Incorrect Installation

8 posts / 0 new
Last post
jondgls
Offline
Last seen: 6 years 11 months ago
Joined: 27.08.2013 - 16:02
Incorrect Installation

Hello,

I am running x64 Windows 8 and when I install the 64-bit version of copssh I don't get the service installed or a new user created. Is this normal?

Regards,

John

itefix
Offline
Last seen: 40 min 47 sec ago
Joined: 01.05.2008 - 21:33
No. Not normal at all. Was it

No. Not normal at all. Was it a fresh installation or an upgrade ?

jondgls
Offline
Last seen: 6 years 11 months ago
Joined: 27.08.2013 - 16:02
Yes I purchased the PC new

Yes I purchased the PC new with Windows 8 already installed so its fresh and not an upgrade. I run the installer logged in as admin and run as admin as well.

 

Regards,

John

itefix
Offline
Last seen: 40 min 47 sec ago
Joined: 01.05.2008 - 21:33
We can't  reproduce the same

We can't  reproduce the same problem on a fresh-installed 64-bit Windows 8 system. We installed Windows 8 by standard settings and Copssh is also installed as standard. Do you have a Windows 8.1 system ?

jondgls
Offline
Last seen: 6 years 11 months ago
Joined: 27.08.2013 - 16:02
No I have not upgraded to

No I have not upgraded to Windows 8.1. I think I also supposed to get a cygwin folder in the C:\ drive as well? This is also not being installed 

itefix
Offline
Last seen: 40 min 47 sec ago
Joined: 01.05.2008 - 21:33
Please remove the key

Please remove the key HKLM\Software\Itefix and try again.

jondgls
Offline
Last seen: 6 years 11 months ago
Joined: 27.08.2013 - 16:02
I dont have that key while

I dont have that key while copssh is installed.

 

Regards,

John

Tres
Offline
Last seen: 6 years 8 months ago
Joined: 15.12.2013 - 05:16
Remove

Remove HKLM\Software\Wow6432Node\Itefix if you have a 64bit OS.

 

Had the same Problem and deleting that key fixed it.